Learn the skills for smart image manipulation and understand how exactly those crappy Photoshop’d images online are made.

Contents

Notes.................................................................................................................................................................................. 2
OPENING A DOCUMENT ...................................................................................................................................................... 3
Presets .................................................................................................................................................................................. 3
Height, Width.......................................................................................................................................................................... 3
Resolution ............................................................................................................................................................................... 3
Color Mode .............................................................................................................................................................................. 4
Summary ................................................................................................................................................................................ 4
SETTING UP YOUR WORKSPACE ........................................................................................................................................... 4
Navigator .................................................................................................................................................................................. 4
History .................................................................................................................................................................................... 4
Colors .................................................................................................................................................................................... 5
Tools ...................................................................................................................................................................................... 6
Layers .................................................................................................................................................................................... 7
Saving a Workspace ............................................................................................................................................................... 8
A Final Word on setup .............................................................................................................................................................. 8
SIMPLE IMAGE MANIPULATION ........................................................................................................................................... 9
Crop tool .................................................................................................................................................................................. 10
Drag, Transform, and Position .................................................................................................................................................. 10
Opacity........................................................................................................................................... 11
Adjustment Layer – Change Contrast, Brightness of Photo .................................................................. 11
ADVANCED IMAGE MANIPULATION.................................................................................................. 12
Vector Masks: Deleting Parts of Images Thoughtfully ......................................................................... 12
Text ...................................................................................................................................................... 13
Coloring, positioning, and playing around with Text........................................................................ 13
Pen Tool: Giving Text a fun path........................................................................................................ 14
Clipping Masks: Overlaying picture on top of text .......................................................................... 15

This workshop was given by Shirley Zhou ’13 on February 12th, 2013, as part of a series of workshops provided by the
Harvard College Digital Art Club.

Write-up, PSD file, and compilation is made by Shirley Zhou.

NOTES
This document uses CS5 as for its screenshots. CS6, as the newest Adobe Software, does have a few differences, including
color scheme and toolbox location. However, all the functions and tools remain largely the same.
OPENING A DOCUMENT

First, let’s open up a Photoshop document! Go to File → New.

Most things here are self-explanatory, but let’s go over a few things that are important to know the distinction if you are designing for web or for print.

Presets

Clipboard: This is the default Photoshop chooses for you. If you copied an image (from the web, from a print-screen option) Photoshop automatically saves the size dimensions and clipboard will create a document of the exact dimensions.

Web: Presets follow desktop ratio standards, ranging from 640x480 (which used to be standard screen size of monitors—I know, right? Crazy old days) to 1600x1200. These are perfect for creating desktop wallpapers. When in doubt, always choose the largest size.

Print: Self-explanatory; measured by inches. These create much larger sizes than web. If you plan on printing out your design, use the default Print options or your final products will become pixelated.

Height, Width

Note you can always change units by inches or by pixels, if you wish.

Resolution

This defines DPI, or “dots per inch” which is crucial to creating things for print. There’s long story behind the term and what it’s for, (which you can read more about here) but the important thing to remember is to always use 300DPI for things you want to print out. Otherwise the image quality will be terrible. 72DPI is the standard used for web display.
Color Mode
Defines color spaces that your document will work in.

*RGB*: Standard red-green-blue space, use for web products.

*CMYK*: Use for print. **Use for print.** Especially if you send your product to printers, and the colors come out funky (greens and yellows are key culprits) it’s probably because you didn’t use CMYK.

Summary
If you’re designing for a poster to be printed, use US paper default sizes, and select CMYK for color mode. If you forget the CMYK thing, you can always change it later by going to Image→Mode→CMYK.

SETTING UP YOUR WORKSPACE
One of the greatest things about Photoshop is the TONS of tools they have. We’ll go through some basic toolboxes Photoshop sets to with defaults. You can see all the different toolboxes by going clicking on Window. Let’s open up basic ones—make sure Color, History, Layer, Navigator, and Tools are all checked.

You can always reset to default by going to Windows→Workspace→Default Workspace.

Navigator
The first on your top right is Navigator. It shows how zoomed in and out of your document you are. There’s a slider on the bottom that you can use to zoom in and out.

**Pro tip**: Use keyboard shortcut ctrl+/ctrl- to zoom in/out.

History
Next is the History box. You can see in the screenshot below I’ve opened a new document, added a layer, used the brush tool...etc. Clicking on one reverts your document to that state, but be warned—it only saves up to the last 20 moves or so. There are ways around this, but that’s better left for a more advanced tutorial.
**Colors**

Here is where you pick colors. The black is your foreground color, white is your background.

Note my screenshot shows colors in the RGB base, because I chose a web document. If you chose CMYK, for example, it would show a CMYK base.

Try picking a color! Hover over the rainbow bar on the bottom. An eyedropper should appear. Click, and your foreground color should change. Or drag the sliders, and the colors will change, too.

Now I personally find this really annoying, and prefer to use a set of colors. Click on the **Swatch** tab.

Yay! Preset of colors to choose from. Hover over, and you should see the same eyedropper to choose colors.
Tools

Here are the tools for using Photoshop. Click on the arrow on top to expand to two columns if you wish.

All those with an arrow on the bottom can be expanded into more options. For example, the gradient tool is also the paintbucket tool. Access by clicking and holding, or right-click.

See the color panel? Another place to check what color you’re currently using! If you want to default to black and white, you can click on the mini box. To reverse foreground/background colors, click the arrow.

Each of these tools have keyboard shortcuts, which will be very useful to learn and speeds up your Photoshopping process. Most are intuitive and easy to remember (B for brush, E for eraser) so start using them now!
Layers

This is the best part of Photoshop; it’s what makes digital painting so great. Imagine you are trying to paint a sky. On traditional media, you would color your paper blue. Now imagine you had a transparent plastic—those overhead sheets (you know, remember these?) and you painted the clouds on that. Then you take another transparent sheets and painted the sun on it. And another one, where you painted birds. Now if you wanted to erase the birds, you can just hide the birds layer, and the rest of your sky is intact.

That’s what layers on Photoshop are, and that’s why they’re so cool. So go ahead. Play with your document. Add a new layer (click icon next to trash can):

Yay you created a new layer! Now press B to access the brush tool. Now go to your swatches box and pick a color, and do some painting. Now make another new layer, and paint on top of it using another color.

Your layers should show what’s on each. Note I’m on Layer 2. Click E to access the eraser tool (or select from the Tools box) and try to erase the blue. You can’t, because you’re on the layer with orange!
Saving a Workspace

So everyone has different workflows, so you should mess around and create a preferred workspace. From mine, you can see what I always use—I hide the Navigator into the small icons on the side because I hardly use it (keyboard shortcut ctrl+/ctrl- for the win); keep Swatches open for easy color selection, and have History and Layers dragged big. Clicking and unclosing the icons row will show and hide more boxes. As a poster designer, more boxes to check out are the Character and Paragraph boxes, which styles text. Very useful. Since I don’t use it much, I keep it as an icon and open it when I need.

Now that you have your workspace the way you want it, you’ll want to save it! So go to Window→Workspace→Save Workspace. This way when you mess something up with the boxes and moving them around, you can go back to your preferred settings.

A FINAL WORD ON SETUP

This has only touched on the very very very basic functionality of setting up Photoshop. More depends on you exploring and discovering things!
SIMPLE IMAGE MANIPULATION

I grabbed a poster of Skyfall and a picture of displeased Obama from Google. I want to put Obama’s face on top of Daniel Craig’s body.

First, let’s put the Skyfall picture into Photoshop. Right-click, and open in Photoshop.

Now let’s put the Obama picture in there. There are two ways to do this, depending on what you’d like to do.

First way is to drag the photo from wherever you saved it directly into the Photoshop window. This creates a Smart Object, which has special properties such as editable in separate object rather than a simple layer.
You can also open Obama in Photoshop. He will appear in a new tab. Hit Select+A to select all, then Ctrl+C to copy. Flip back to the Skyfall tab, and paste in Obama. He should appear in a new layer.

Crop tool

If you’d like, you can crop your photo. Select crop tool from the Tools box to crop.

Drag, Transform, and Position

Let’s move Obama’s head on top of James Bond and make sure he’s sized correctly. Making sure that you’ve selected the Obama layer, use the select tool to move his face.
Obama’s face is a bit big. Hit Ctrl+T to activate the transform function. Handles should appear so that you can resize, rotate, and flip the Obama layer. To maintain aspect ratio, hold down the Shift key when resizing.

To save the changes from your transform, hit the Enter key. The transform handles will disappear. You can always hit Ctrl+T to transform again.

**Opacity**

I can’t quite tell if Obama’s face matches. By making his layer see-through, I can line up his eyes with Daniel Craig’s eyes. In the layer toolbox, click on the Opacity dropdown, and make the value around 75%.

Zoom into the area (Ctrl +) to fit the head properly, then turn Opacity back to 100% when you’re satisfied.

**Adjustment Layer – Change Contrast, Brightness of Photo**

So you want to change the Brightness, contrast, or hue/saturation of the image. Photoshop provides a lot of ways to do this. You could go to Image → Adjustments → Brightness/Contrast or whatever else is there in the Adjustment options. But the smarter way to do this is to add an Adjustment Layer.

Obama is in color, but I need him to be in grayscale to match the Skyfall image.

Click on the half-black half-white circle in the toolbar on the Layers box. Choose Hue/Saturation, and drag Saturation down to -100.
Now he matches the rest of the Skyfall poster! You can add more adjustment layers to tweak your photo; try using Curves or Brightness and Contrast to match the lighting.

**ADVANCED IMAGE MANIPULATION**

**Vector Masks: Deleting Parts of Images Thoughtfully**
I want to delete the background image from Obama. I *could* use the eraser tool and erase around his face until I get it right, but it’s really easy to make mistakes. Here is where masks come in handy.

Click on the Vector Mask icon (gray with circle). A new white box should appear next to your layer.

Make sure you’re clicked on the white box to the right of the link symbol (not the image icon). Select brush tool, and black. Paint around—things disappear! Now click white, and paint around. They reappear again!
Using black to delete off the background and white to fix your mistakes, leave Obama’s head in Daniel Craig’s face. I also used the white brush to color out the awkward ear showing up from the Skyfall poster.

**TEXT**

**Coloring, positioning, and playing around with Text**

Let’s write some text first. Create a new layer and use the Text tool to write something fun.

I’m going to erase the text on the poster and write something fun there. Using the brush tool, hold down the Alt key. The eyedropper tool should appear. Click anywhere on the bottom left of the image to sample the shade of black on the poster. Brush over the Skyfall text.

Note that if you just used the default black, it would have been a bit too dark for the image.

Next, use the text tool and write something there. You won’t be able to see anything yet, because the text is in black! Highlight the text, and click on white in the Swatches box. Alternatively, click on the color box in the top toolbar and choose which color you’d like.
You can also customize font, size, bold, etc., using the top toolbar. Use Select Tool to move your text box and Ctrl+T to transform it to the size you like.

**Pen Tool: Giving Text a fun path**

Straight line text is cool and all, but I want some text that follows the path of the gun barrel. Select the Pen Tool, and draw a path following the edge of the barrel.
Now select the Type Tool. Hover over the line until the boxed type symbol looks like it’s on a wavy line. Click, and you should be able to type along the line!

**Clipping Masks: Overlaying picture on top of text**

Let’s go back to the title. White is a boring text color. I want text to be CLOUDS.

Find a cloud picture on Google, and Copy+Paste into the Document. My sky image was huge, and covered up everything. Use the Select Tool, then Ctrl+T to transform and make smaller. You can input a specific size using the toolbar at top.

Cover up the text only. Making sure that the cloud layer is on top of the text layer, right-click the cloud layer and select “Create Clipping Mask”. A clipping arrow will lead from cloud layer to on top of the Skyfall text.

Tada! You should see your text as clouds.
Actually, you know what? Clouds isn’t enough. I want the clouds to merge into FIRE.

Find a fire image on Google, and paste it into the document. Make it the top layer so that you can move it to on top of the title and resize it as appropriately.

Now move the fire layer to be between the clouds and the Skyfall text. It will be clipped on top of the Skyfall text.

Now select the cloud layer, and add a vector mask (gray box with white circle in center).

Choose the Gradient tool. (It might be hidden under Paintbucket tool). Choose a black-and-white gradient using the toolbar at top. Set it to linear mode, also via toolbar at top.

Drag the gradient on the layer mask, and you should get a half-cloud, half fire text.
My final image looked something like this.

Here are what some other workshop attendees made:

The Ultimate Man <3

I hope you had as much fun following the tutorial as I did running the workshop!